« Hamster Free Zip Archiver, torne a compressão e extracção de ficheiros mais atractiva! WinMate, conhece um dos amigos do seu PC? »
05/01/2012
Escrito por em Notícias | 2.115 Leituras

. . . Não, afirma a Samsung!


Depois de existir rumores de avanço e de recuos acerca de uma actualização do sistema operativo Android, mais precisamente o Android Ice Cream Sandwich, para o Samsung Galaxy S. Mas a Samsung feito desmentir o rumor de a Samsung fornecer actualização do Android 4.0 para o Samsung Galaxay S.

A empresa do smartphone Samsung Galaxy S, afirmou à imprensa:

Uma actualização completa para o Android 4.0 Ice Cream Sandwich para o Galaxy Tab (7 polegadas) e o Galaxy S não é viável devido a limitações de hardware. A Samsung permanece comprometida em fornecer a melhor experiência móvel possível a todos os clientes existentes e novos.

Portanto, a citação acima acaba com qualquer rumor acerca da actualização para o Android Ice Cream Sandwich para o smartphone Samsung Galaxy S.

Para quem quiser ter o Ice Cream Sandwich só através de ROM’s personalizadas.

Concordam com esta decisão da Samsung? Deixem a vossa opinião!

 

 

 

 

Este artigo foi escrito por em 05 Jan, 2012, e está arquivado em Notícias. Siga quaisquer respostas a este artigo através do RSS 2.0. Você pode deixar uma resposta ou fazer um trackback do seu próprio site.

Todo e qualquer texto publicado (posts e/ou comentários) na Internet através deste sistema não reflecte, necessariamente, a opinião deste blog ou do(s) seu(s) autor(es). Os utilizadores que optarem por escrever um comentário no campo apropriado para tal comprometem-se, por sua vez, a não transmitir ou divulgar ameaças, pornografia infantil, material racista, textos que sejam ofensivos, difamatórios, caluniosos, preconceituosos ou viole a legislação em vigor no país. +Informações na página de Termos & Condições de Utilização.

Artigos Relacionados
8 comentários em “Samsung Galaxy S será actualizado para o Android 4.0?”
  1. João Abreu diz:

    A sério?
    Então posso esquecer um lançamento oficial para o meu Galaxy Ace.
    É desta que instalo outra ROM.

    • Pois provavelmente não.. :(

      Eu tenho o Galaxy Gio, e já não espero por essa versão :P ..

      Cumps

      • João Abreu diz:

        Pois, acho mal … será assim tão pesada a versão 4.0?
        Se nem o SGS vai receber essa actualização tudo o que tenha especificações mais baixas em termos de hardware vai ser descartado da lista? É o mais lógico … mas esta medida não deixa de ser de puro interesse para a compra de novos equipamentos Samsung.

  2. André Almeida diz:

    Eu como tenho um SGS acho esta medida descabida por parte da Samsung, visto que o Nexus vai receber e tem exatamente as mesmas specs. isto é uma jogada da Samsung para o pessoal trocar o seu equipamento. Ora, graças a Deus, existem Rom’s personalizáveis e isso vai ser a salvação dos utilizadores de SGS e quem sabe não será melhor que a oficial, visto que podemos escolher de entre muitas versões e ter a que mais se adequa à nossa necessidade.

  3. José Bernardes diz:

    A Samsung diz que o SGS não tem memoria suficiente para o ICS + as suas tralhas (touchwiz, …).

    Mesmo que os consumidores acreditassem nisso era bem possível fazer uma versão com pouca, ou nenhuma, personalização por parte da Samsung para que a memoria já fosse suficiente. Segundo eles é por isso que o Nexus S já é compatível, pq a Google coloco o ICS como o faz!

    Os SGS II e afins têm que ser vendidos… Ando eu a dar 600€ por um telemóvel que passado 1 ano já está desactualizado!

    • Neste momento penso que já não chega a um ano a um telemóvel a ficar desactualizado!

      Mas isso de a Samsung querer que os seus clientes comprem um novo telemóvel, é em todas as marcas! Infelizmente…

      Cumps

  4. Certo eles de que adiantaria uma atualizaçao de software qd o hardware não aguenta

Deixe o seu comentário

(obrigatório)

(obrigatório e não será publicado)



:wink: :-| :-x :twisted: :) 8-O :( :roll: :-P :oops: :-o :mrgreen: :lol: :idea: :-D :evil: :cry: 8) :arrow: :-? :?: :!: